<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.afghanistantimes.af/xmlrpc.php" />
<title>Afghanistan Times</title>
<meta property="og:title" content="Afghanistan Times"/>
<meta property="og:type" content="website"/>
<meta property="og:description" content=""/>
<meta property="og:url" content="https://www.afghanistantimes.af/"/>
<meta property="og:site_name" content="Afghanistan Times"/>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.afghanistantimes.af\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='epaper-frontendstyle-css'  href='https://www.afghanistantimes.af/wp-content/plugins/e-paper//css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.afghanistantimes.af/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.afghanistantimes.af/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.afghanistantimes.af/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.afghanistantimes.af/wp-content/themes/aftimes/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.afghanistantimes.af/wp-content/themes/aftimes/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.afghanistantimes.af/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.afghanistantimes.af/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.afghanistantimes.af/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<link rel="https://api.w.org/" href="https://www.afghanistantimes.af/wp-json/" /><link rel="alternate" type="application/json" href="https://www.afghanistantimes.af/wp-json/wp/v2/pages/25722" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.afghanistantimes.af/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.afghanistantimes.af/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="https://www.afghanistantimes.af/" />
<link rel='shortlink' href='https://www.afghanistantimes.af/' />
<link rel="alternate" type="application/json+oembed" href="https://www.afghanistantimes.af/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.afghanistantimes.af%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.afghanistantimes.af/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.afghanistantimes.af%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.afghanistantimes.af/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="https://www.afghanistantimes.af/wp-content/themes/aftimes/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.afghanistantimes.af/wp-content/themes/aftimes/js/html5.js"></script>
<script src="https://www.afghanistantimes.af/wp-content/themes/aftimes/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.afghanistantimes.af/wp-content/themes/aftimes/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.afghanistantimes.af/wp-content/themes/aftimes/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.afghanistantimes.af/wp-content/themes/aftimes/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


body {
	background-image : url(https://www.afghanistantimes.af/wp-content/themes/aftimes/images/patterns/body-bg35.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.afghanistantimes.af\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.afghanistantimes.af\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="home page-template-default page page-id-25722 lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.afghanistantimes.af/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.afghanistantimes.af/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Afghantimes" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/AfghanistanTime" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/mo3aser/" target="_blank"><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="Dribbble" href="http://dribbble.com/mo3aser" target="_blank"><i class="fa fa-dribbble"></i></a><a class="ttip-none" title="Foursquare" href="https://foursquare.com/mo3aser" target="_blank"><i class="fa fa-foursquare"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-2912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2912"><a href="http://old.afghanistantimes.af/">Visit Our Old Website</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.afghanistantimes.af/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.afghanistantimes.af/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Afghantimes" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/AfghanistanTime" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/mo3aser/" target="_blank"><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="Dribbble" href="http://dribbble.com/mo3aser" target="_blank"><i class="fa fa-dribbble"></i></a><a class="ttip-none" title="Foursquare" href="https://foursquare.com/mo3aser" target="_blank"><i class="fa fa-foursquare"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h1>								<a title="Afghanistan Times" href="https://www.afghanistantimes.af/">
					<img src="http://www.afghanistantimes.af/wp-content/uploads/2018/09/AT-Header-1-1.jpg" alt="Afghanistan Times"  /><strong>Afghanistan Times </strong>
				</a>
			</h1>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-25663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25663"><a href="http://afghanistantimes.af">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.afghanistantimes.af/category/nation/">Nation</a></li>
<li id="menu-item-2838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2838"><a href="http://www.afghanistantimes.af/epaper/">E-Paper</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.afghanistantimes.af/category/world/">World</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.afghanistantimes.af/category/editorial/">Editorial</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.afghanistantimes.af/category/opinions/">Opinions</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.afghanistantimes.af/blog/">Blog</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.afghanistantimes.af/category/showbiz/">Showbiz</a></li>
</ul></div>										<a href="https://www.afghanistantimes.af/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="https://www.afghanistantimes.af/ptm-convoy-attacked-in-baluchistan/" title="PTM Leader Attacked In Baluchistan">PTM Leader Attacked In Baluchistan</a></li>
					<li><a href="https://www.afghanistantimes.af/intl-reaction-sparked-on-house-to-house-searches/" title="Intl Reaction Sparked on House-to-House Searches">Intl Reaction Sparked on House-to-House Searches</a></li>
					<li><a href="https://www.afghanistantimes.af/afghanistan-crushes-bangladesh-by-7-wickets-in-3rd-odi-match-of-series/" title="Afghanistan Crushes Bangladesh by 7 Wickets in 3rd ODI Match of Series">Afghanistan Crushes Bangladesh by 7 Wickets in 3rd ODI Match of Series</a></li>
					<li><a href="https://www.afghanistantimes.af/former-afghan-female-mayor-returned-to-afghanistan/" title="Former Afghan Female Mayor Returned to Afghanistan">Former Afghan Female Mayor Returned to Afghanistan</a></li>
					<li><a href="https://www.afghanistantimes.af/shortage-of-instructors-remain-main-problem-at-kabul-universities-students/" title="Shortage of Instructors Remain Main Problem at Public Universities: Students">Shortage of Instructors Remain Main Problem at Public Universities: Students</a></li>
					<li><a href="https://www.afghanistantimes.af/mtn-launches-online-brand-refresh/" title="MTN Launches Online Brand Refresh Strategy to Build Leading Digital Platforms">MTN Launches Online Brand Refresh Strategy to Build Leading Digital Platforms</a></li>
					<li><a href="https://www.afghanistantimes.af/famous-afghan-singer-died-at-age-84/" title="Famous Afghan Singer Died At Age 84">Famous Afghan Singer Died At Age 84</a></li>
					<li><a href="https://www.afghanistantimes.af/karzai-meet-with-malaysian-special-envoy-for-afghanistan/" title="Karzai Meet with Malaysian Special Envoy for Afghanistan  ">Karzai Meet with Malaysian Special Envoy for Afghanistan  </a></li>
					<li><a href="https://www.afghanistantimes.af/us-permits-new-license-to-ease-afghan-sanctions/" title="US Permits New License to Ease Afghan Sanctions">US Permits New License to Ease Afghan Sanctions</a></li>
					<li><a href="https://www.afghanistantimes.af/un-concerned-by-afghan-childrens-severe-status/" title="UN Concerned by Afghan Children’s Severe Status">UN Concerned by Afghan Children’s Severe Status</a></li>
					<li><a href="https://www.afghanistantimes.af/public-universities-reopened-for-male-female-students/" title="Public Universities Reopened for Male, Female Students">Public Universities Reopened for Male, Female Students</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 5782 );                     
				i++;                                                      
			}                                                           
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">


		
		<div id="featured-posts">
			<div class="featured-post featured-post-1 fea-1">
			<div class="featured-post-inner" style="background-image:url();">	
				<div class="featured-cover"><a href="https://www.afghanistantimes.af/former-afghan-female-mayor-returned-to-afghanistan/"><span>Former Afghan Female Mayor Returned to Afghanistan</span></a></div>
				<div class="featured-title">
					<span class="tie-date"><i class="fa fa-clock-o"></i>February 27, 2022</span>					<h2><a href="https://www.afghanistantimes.af/former-afghan-female-mayor-returned-to-afghanistan/">Former Afghan Female Mayor Returned to Afghanistan</a></h2>
					<h3>AT News KABUL: The former mayor of Maidan Shahar, capital of Wardak province, has returned home, hop&#8230;</h3>
				</div>
			</div>
		</div>
				<div class="featured-post featured-post-2 fea-2">
			<div class="featured-post-inner" style="background-image:url();">	
				<div class="featured-cover"><a href="https://www.afghanistantimes.af/shortage-of-instructors-remain-main-problem-at-kabul-universities-students/"><span>Shortage of Instructors Remain Main Problem at Public Universities: Students</span></a></div>
				<div class="featured-title">
					<span class="tie-date"><i class="fa fa-clock-o"></i>February 27, 2022</span>					<h2><a href="https://www.afghanistantimes.af/shortage-of-instructors-remain-main-problem-at-kabul-universities-students/">Shortage of Instructors Remain Main Problem at Public Universities: Students</a></h2>
					<h3>AT News KABUL: With the government has recently decided to reopen all public universities in cold ar&#8230;</h3>
				</div>
			</div>
		</div>
				<div class="featured-post featured-post-3 fea-3">
			<div class="featured-post-inner" style="background-image:url();">	
				<div class="featured-cover"><a href="https://www.afghanistantimes.af/mtn-launches-online-brand-refresh/"><span>MTN Launches Online Brand Refresh Strategy to Build Leading Digital Platforms</span></a></div>
				<div class="featured-title">
					<span class="tie-date"><i class="fa fa-clock-o"></i>February 27, 2022</span>					<h2><a href="https://www.afghanistantimes.af/mtn-launches-online-brand-refresh/">MTN Launches Online Brand Refresh Strategy to Build Leading Digital Platforms</a></h2>
					<h3>AT News KABUL: MTN, an Afghan private telecommunication company is rebranding to reflect its evoluti&#8230;</h3>
				</div>
			</div>
		</div>
				<div class="featured-post featured-post-4 fea-4">
			<div class="featured-post-inner" style="background-image:url();">	
				<div class="featured-cover"><a href="https://www.afghanistantimes.af/famous-afghan-singer-died-at-age-84/"><span>Famous Afghan Singer Died At Age 84</span></a></div>
				<div class="featured-title">
					<span class="tie-date"><i class="fa fa-clock-o"></i>February 27, 2022</span>					<h2><a href="https://www.afghanistantimes.af/famous-afghan-singer-died-at-age-84/">Famous Afghan Singer Died At Age 84</a></h2>
					<h3>AT News KABUL: A famous Afghan singer, Gul Zaman—who is considered as the backbone of the Pashto mus&#8230;</h3>
				</div>
			</div>
		</div>
				<div class="featured-post featured-post-5 fea-5">
			<div class="featured-post-inner" style="background-image:url();">	
				<div class="featured-cover"><a href="https://www.afghanistantimes.af/karzai-meet-with-malaysian-special-envoy-for-afghanistan/"><span>Karzai Meet with Malaysian Special Envoy for Afghanistan  </span></a></div>
				<div class="featured-title">
					<span class="tie-date"><i class="fa fa-clock-o"></i>February 26, 2022</span>					<h2><a href="https://www.afghanistantimes.af/karzai-meet-with-malaysian-special-envoy-for-afghanistan/">Karzai Meet with Malaysian Special Envoy for Afghanistan  </a></h2>
					<h3>AT News KABUL: Former President Hamid Karzai met with the special envoy of Malaysia for Afghanistan,&#8230;</h3>
				</div>
			</div>
		</div>
				<div class="featured-post featured-post-1 fea-6">
			<div class="featured-post-inner" style="background-image:url();">	
				<div class="featured-cover"><a href="https://www.afghanistantimes.af/us-permits-new-license-to-ease-afghan-sanctions/"><span>US Permits New License to Ease Afghan Sanctions</span></a></div>
				<div class="featured-title">
					<span class="tie-date"><i class="fa fa-clock-o"></i>February 26, 2022</span>					<h2><a href="https://www.afghanistantimes.af/us-permits-new-license-to-ease-afghan-sanctions/">US Permits New License to Ease Afghan Sanctions</a></h2>
					<h3>AT Monitoring Desk KABUL: The US Department of Treasury announced a new general license, lifting som&#8230;</h3>
				</div>
			</div>
		</div>
				<div class="featured-post featured-post-2 fea-7">
			<div class="featured-post-inner" style="background-image:url();">	
				<div class="featured-cover"><a href="https://www.afghanistantimes.af/un-concerned-by-afghan-childrens-severe-status/"><span>UN Concerned by Afghan Children’s Severe Status</span></a></div>
				<div class="featured-title">
					<span class="tie-date"><i class="fa fa-clock-o"></i>February 26, 2022</span>					<h2><a href="https://www.afghanistantimes.af/un-concerned-by-afghan-childrens-severe-status/">UN Concerned by Afghan Children’s Severe Status</a></h2>
					<h3>T News KABUL: A UN delegation, led by Reena Ghelani in Kabul expressed concerns over the status of t&#8230;</h3>
				</div>
			</div>
		</div>
				<div class="featured-post featured-post-3 fea-8">
			<div class="featured-post-inner" style="background-image:url();">	
				<div class="featured-cover"><a href="https://www.afghanistantimes.af/public-universities-reopened-for-male-female-students/"><span>Public Universities Reopened for Male, Female Students</span></a></div>
				<div class="featured-title">
					<span class="tie-date"><i class="fa fa-clock-o"></i>February 26, 2022</span>					<h2><a href="https://www.afghanistantimes.af/public-universities-reopened-for-male-female-students/">Public Universities Reopened for Male, Female Students</a></h2>
					<h3>AT News KABUL: The public universities were reopened on Saturday in cold areas all over the country &#8230;</h3>
				</div>
			</div>
		</div>
				<div class="featured-post featured-post-4 fea-9">
			<div class="featured-post-inner" style="background-image:url();">	
				<div class="featured-cover"><a href="https://www.afghanistantimes.af/kabul-residents-complain-of-house-searching-by-islamic-emirate/"><span>Kabul Residents Complain of House-Searching by Islamic Emirate</span></a></div>
				<div class="featured-title">
					<span class="tie-date"><i class="fa fa-clock-o"></i>February 25, 2022</span>					<h2><a href="https://www.afghanistantimes.af/kabul-residents-complain-of-house-searching-by-islamic-emirate/">Kabul Residents Complain of House-Searching by Islamic Emirate</a></h2>
					<h3>AT News KABUL: The residents of the capital city of Kabul expressed frustration over house-to-house &#8230;</h3>
				</div>
			</div>
		</div>
				<div class="featured-post featured-post-5 fea-10">
			<div class="featured-post-inner" style="background-image:url();">	
				<div class="featured-cover"><a href="https://www.afghanistantimes.af/clashes-between-islamic-emirate-pakistan-in-spin-boldak-leave-2-dead-over-20-wounded/"><span>Clashes Between Islamic Emirate, Pakistan in Spin Boldak Leave 2 Dead, Over 20 Wounded</span></a></div>
				<div class="featured-title">
					<span class="tie-date"><i class="fa fa-clock-o"></i>February 25, 2022</span>					<h2><a href="https://www.afghanistantimes.af/clashes-between-islamic-emirate-pakistan-in-spin-boldak-leave-2-dead-over-20-wounded/">Clashes Between Islamic Emirate, Pakistan in Spin Boldak Leave 2 Dead, Over 20 Wounded</a></h2>
					<h3>AT News KABUL: The clashes erupted between the forces of the Islamic Emirate and the Pakistani milit&#8230;</h3>
				</div>
			</div>
		</div>
			</div>
	<div class="clear"></div>
	<script>
jQuery(document).ready(function() {
	var featuredItems = jQuery("#featured-posts .featured-post");
		for(var i = 0; i < featuredItems.length; i+=5) {
			featuredItems.slice(i, i+5).wrapAll('<div class="featured-posts-single-slide"></div>');
	}
  jQuery('#featured-posts').flexslider({
    animation: "fade",
	selector: ".featured-posts-single-slide", 
	slideshowSpeed: 7000,
	animationSpeed: 600,
	randomize: false,
	pauseOnHover: true,
	prevText: "",
	nextText: "",
	slideshow: true ,
	controlNav: false, 
  });
});
</script>
	<div class="content">
					
		<section class="cat-box list-box tie-cat-2">
			<div class="cat-box-title">
				<h2><a href="https://www.afghanistantimes.af/category/nation/">Nation</a></h2>
				<div class="stripe-line"></div>
			</div>
			<div class="cat-box-content">
			
								<ul>
													<li class="first-news">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/intl-reaction-sparked-on-house-to-house-searches/" rel="bookmark">
									<img width="310" height="165" src="https://www.afghanistantimes.af/wp-content/uploads/2022/02/House-to-House-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
											
						<h2 class="post-box-title"><a href="https://www.afghanistantimes.af/intl-reaction-sparked-on-house-to-house-searches/" rel="bookmark">Intl Reaction Sparked on House-to-House Searches</a></h2>
						
							<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>February 28, 2022</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.afghanistantimes.af/intl-reaction-sparked-on-house-to-house-searches/#respond">0</a></span>
</p>
					
							<div class="entry">
								<p>AT News KABUL: The house-to-house searches launched by the Islamic Emirate in capital Kabul and &hellip;</p>
								<a class="more-link" href="https://www.afghanistantimes.af/intl-reaction-sparked-on-house-to-house-searches/">Read More &raquo;</a>
							</div>
						</li><!-- .first-news -->
																		<li class="other-news">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/afghanistan-crushes-bangladesh-by-7-wickets-in-3rd-odi-match-of-series/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2022/02/TTTPPP-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/afghanistan-crushes-bangladesh-by-7-wickets-in-3rd-odi-match-of-series/" rel="bookmark">Afghanistan Crushes Bangladesh by 7 Wickets in 3rd ODI Match of Series</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>February 28, 2022</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.afghanistantimes.af/afghanistan-crushes-bangladesh-by-7-wickets-in-3rd-odi-match-of-series/#respond">0</a></span>
</p>
					</li>
																		<li class="other-news">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/zabuli-child-trapped-for-days-in-well-died/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2022/02/Haidar-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.afghanistantimes.af/wp-content/uploads/2022/02/Haidar-110x75.jpg 110w, https://www.afghanistantimes.af/wp-content/uploads/2022/02/Haidar-300x205.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/zabuli-child-trapped-for-days-in-well-died/" rel="bookmark">Zabuli Child Trapped for Days in Well Died</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>February 18, 2022</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Zabuli Child Trapped for Days in Well Died</span></span></span>
</p>
					</li>
																		<li class="other-news">
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/detained-former-military-officer-released/" rel="bookmark">Detained Former Military Officer Released</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>February 18, 2022</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Detained Former Military Officer Released</span></span></span>
</p>
					</li>
																		<li class="other-news">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/karzai-meets-chinese-ambassador-in-kabul/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2022/02/Karzai-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/karzai-meets-chinese-ambassador-in-kabul/" rel="bookmark">Karzai Meets Chinese Ambassador in Kabul</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>February 16, 2022</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Karzai Meets Chinese Ambassador in Kabul</span></span></span>
</p>
					</li>
													</ul>
				<div class="clear"></div>

								</div><!-- .cat-box-content /-->
		</section><!-- List Box -->

							<section class="cat-box column2 tie-cat-3 ">
			<div class="cat-box-title">
				<h2><a href="https://www.afghanistantimes.af/category/world/">World</a></h2>
				<div class="stripe-line"></div>
			</div>
			<div class="cat-box-content">
			
								<ul>
													<li class="first-news">
						<div class="inner-content">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/moscow-to-host-next-troika-plus-on-afghanistan/" rel="bookmark">
									<img width="310" height="165" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/Moscow-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
											
						<h2 class="post-box-title"><a href="https://www.afghanistantimes.af/moscow-to-host-next-troika-plus-on-afghanistan/" rel="bookmark">Moscow to host next Troika Plus on Afghanistan</a></h2>
						
							<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>December 30, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Moscow to host next Troika Plus on Afghanistan</span></span></span>
</p>
					
							<div class="entry">
								<p>AT News KABUL: Russia’s special representative to Afghanistan Zamir Kabulov announced that his country will &hellip;</p>
								<a class="more-link" href="https://www.afghanistantimes.af/moscow-to-host-next-troika-plus-on-afghanistan/">Read More &raquo;</a>
							</div>
						</div>
					</li><!-- .first-news -->
																		<li class="other-news">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/u-s-appoints-two-women-to-top-posts-for-afghanistan/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/Blinken-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/u-s-appoints-two-women-to-top-posts-for-afghanistan/" rel="bookmark">U.S. appoints two women to top posts for Afghanistan</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>December 30, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on U.S. appoints two women to top posts for Afghanistan</span></span></span>
</p>
					
					</li>
																		<li class="other-news">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/cancer-cases-on-rise-amid-crumbling-health-system/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/Hospital-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/cancer-cases-on-rise-amid-crumbling-health-system/" rel="bookmark">Cancer cases on rise amid crumbling health system</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>December 28, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Cancer cases on rise amid crumbling health system</span></span></span>
</p>
					
					</li>
													</ul>

							</div><!-- .cat-box-content /-->
		</section> <!-- Two Columns -->
		
		
							<section class="cat-box column2 tie-cat-4 last-column">
			<div class="cat-box-title">
				<h2><a href="https://www.afghanistantimes.af/category/editorial/">Editorial</a></h2>
				<div class="stripe-line"></div>
			</div>
			<div class="cat-box-content">
			
								<ul>
													<li class="first-news">
						<div class="inner-content">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/former-afghan-president-hamid-karzai-slams-pakistani-propaganda-on-afghanistan/" rel="bookmark">
									<img width="310" height="165" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/Wion-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
											
						<h2 class="post-box-title"><a href="https://www.afghanistantimes.af/former-afghan-president-hamid-karzai-slams-pakistani-propaganda-on-afghanistan/" rel="bookmark">Former Afghan president Hamid Karzai slams Pakistani &#8216;propaganda&#8217; on Afghanistan</a></h2>
						
							<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>December 20, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Former Afghan president Hamid Karzai slams Pakistani &#8216;propaganda&#8217; on Afghanistan</span></span></span>
</p>
					
							<div class="entry">
								<p>AT News KABUL: Former Afghanistan president Hamid Karzai on Sunday lashed out at Pakistan and &hellip;</p>
								<a class="more-link" href="https://www.afghanistantimes.af/former-afghan-president-hamid-karzai-slams-pakistani-propaganda-on-afghanistan/">Read More &raquo;</a>
							</div>
						</div>
					</li><!-- .first-news -->
																		<li class="other-news">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/karzai-condemns-imran-khans-divisive-remarks/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/Karzai-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/karzai-condemns-imran-khans-divisive-remarks/" rel="bookmark">Karzai condemns Imran Khan’s ‘divisive’ remarks</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>December 19, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Karzai condemns Imran Khan’s ‘divisive’ remarks</span></span></span>
</p>
					
					</li>
																		<li class="other-news">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/pakistan-premier-criticized-for-derisive-comments-on-afghanistan/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/OIC-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.afghanistantimes.af/wp-content/uploads/2021/12/OIC-1-110x75.jpg 110w, https://www.afghanistantimes.af/wp-content/uploads/2021/12/OIC-1-300x205.jpg 300w, https://www.afghanistantimes.af/wp-content/uploads/2021/12/OIC-1-768x526.jpg 768w, https://www.afghanistantimes.af/wp-content/uploads/2021/12/OIC-1.jpg 916w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/pakistan-premier-criticized-for-derisive-comments-on-afghanistan/" rel="bookmark">Pakistan premier criticized for ‘derisive comments’ on Afghanistan</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>December 19, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Pakistan premier criticized for ‘derisive comments’ on Afghanistan</span></span></span>
</p>
					
					</li>
													</ul>

							</div><!-- .cat-box-content /-->
		</section> <!-- Two Columns -->
		
		
				<section class="cat-box scroll-box tie-cat-5">
		
					<div class="cat-box-title">
				<h2><a href="https://www.afghanistantimes.af/category/opinions/">Scrolling Block</a></h2>
				<div class="stripe-line"></div>
			</div>
				
			<div class="cat-box-content">
								<div id="slideshow5" class="group_items-box">
									<div class="scroll-item">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/karzai-condemns-imran-khans-divisive-remarks/" rel="bookmark">
									<img width="310" height="165" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/Karzai-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/karzai-condemns-imran-khans-divisive-remarks/" rel="bookmark">Karzai condemns Imran Khan’s ‘divisive’ remarks</a></h3>
						<p class="post-meta">
														<span class="tie-date"><i class="fa fa-clock-o"></i>December 19, 2021</span>						</p>
					</div>
									<div class="scroll-item">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/afrasiab-khattak-world-turns-back-to-afghanistan/" rel="bookmark">
									<img width="253" height="165" src="https://www.afghanistantimes.af/wp-content/uploads/2016/03/Afrasiab-Khattak.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://www.afghanistantimes.af/wp-content/uploads/2016/03/Afrasiab-Khattak.jpg 723w, https://www.afghanistantimes.af/wp-content/uploads/2016/03/Afrasiab-Khattak-300x196.jpg 300w, https://www.afghanistantimes.af/wp-content/uploads/2016/03/Afrasiab-Khattak-660x431.jpg 660w" sizes="(max-width: 253px) 100vw, 253px" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/afrasiab-khattak-world-turns-back-to-afghanistan/" rel="bookmark">Afrasiab Khattak: World turns back to Afghanistan</a></h3>
						<p class="post-meta">
														<span class="tie-date"><i class="fa fa-clock-o"></i>August 14, 2021</span>						</p>
					</div>
									<div class="scroll-item">
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/rep-michael-waltz-we-can-still-save-afghanistan-but-we-need-bold-leadership-now/" rel="bookmark">Rep. Michael Waltz: We can still save Afghanistan but we need bold leadership – now</a></h3>
						<p class="post-meta">
														<span class="tie-date"><i class="fa fa-clock-o"></i>August 13, 2021</span>						</p>
					</div>
									<div class="scroll-item">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/retired-british-general-afghanistan-on-cusp-of-becoming-terrorists-hotbed-in-wake-of-wests-failed-war/" rel="bookmark">
									<img width="310" height="165" src="https://www.afghanistantimes.af/wp-content/uploads/2021/07/Tajik-Taliban-in-Badakhshan-Jul-21-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/retired-british-general-afghanistan-on-cusp-of-becoming-terrorists-hotbed-in-wake-of-wests-failed-war/" rel="bookmark">Retired British general: Afghanistan on cusp of becoming terrorists’ hotbed in wake of West’s failed war</a></h3>
						<p class="post-meta">
														<span class="tie-date"><i class="fa fa-clock-o"></i>July 31, 2021</span>						</p>
					</div>
									<div class="scroll-item">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/is-peace-possible-in-afghanistan-without-a-clear-vision/" rel="bookmark">
									<img width="310" height="165" src="https://www.afghanistantimes.af/wp-content/uploads/2020/10/peace-talkssssssssssssssssssssss-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/is-peace-possible-in-afghanistan-without-a-clear-vision/" rel="bookmark">Is Peace possible in Afghanistan without a clear vision?</a></h3>
						<p class="post-meta">
														<span class="tie-date"><i class="fa fa-clock-o"></i>July 24, 2021</span>						</p>
					</div>
									<div class="scroll-item">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/u-s-failed-in-afghanistan-here-is-to-know-why/" rel="bookmark">
									<img width="292" height="165" src="https://www.afghanistantimes.af/wp-content/uploads/2015/01/bsa.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://www.afghanistantimes.af/wp-content/uploads/2015/01/bsa.jpg 600w, https://www.afghanistantimes.af/wp-content/uploads/2015/01/bsa-300x170.jpg 300w" sizes="(max-width: 292px) 100vw, 292px" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/u-s-failed-in-afghanistan-here-is-to-know-why/" rel="bookmark">U.S. failed in Afghanistan, here is to know why?</a></h3>
						<p class="post-meta">
														<span class="tie-date"><i class="fa fa-clock-o"></i>July 18, 2021</span>						</p>
					</div>
								<div class="clear"></div>
				</div>
				<div id="nav5" class="scroll-nav"></div>
								</div><!-- .cat-box-content /-->
		</section>
		<div class="clear"></div>
<script type="text/javascript">
	jQuery(document).ready(function() {
		var vids = jQuery("#slideshow5 .scroll-item");
		for(var i = 0; i < vids.length; i+=3) {
		  vids.slice(i, i+3).wrapAll('<div class="group_items"></div>');
		}
		jQuery(function() {
			jQuery('#slideshow5').cycle({
				fx:     'scrollHorz',
				timeout: 3000,
				pager:  '#nav5',
				slideExpr: '.group_items',
				speed: 300,
				slideResize: false,
				pause: true
			});
		});
  });
</script>
		<section class="cat-box pic-box tie-cat-3 clear">
		
					<div class="cat-box-title">
			<h2><a href="https://www.afghanistantimes.af/category/world/">News In Picture</a></h2>
				<div class="stripe-line"></div>
			</div>
				
			<div class="cat-box-content">
			
								<ul>
													<li class="first-pic">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/moscow-to-host-next-troika-plus-on-afghanistan/" class="ttip">
									<img width="310" height="205" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/Moscow-310x205.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
											</li><!-- .first-pic -->
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/u-s-appoints-two-women-to-top-posts-for-afghanistan/" title="U.S. appoints two women to top posts for Afghanistan" class="ttip">
									<img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/Blinken-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
									
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/cancer-cases-on-rise-amid-crumbling-health-system/" title="Cancer cases on rise amid crumbling health system" class="ttip">
									<img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/Hospital-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
									
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/taliban-urge-u-s-to-stop-interfering-in-afghanistan/" title="Taliban urge U.S. to stop interfering in Afghanistan" class="ttip">
									<img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/US-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
									
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/putin-urges-u-s-to-unfreeze-afghan-assets-provide-aid/" title="Putin urges U.S. to unfreeze Afghan assets, provide aid" class="ttip">
									<img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/Putin-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
									
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/u-n-plans-8b-fund-to-save-afghanistans-shrinking-economy/" title="U.N. plans $8b fund to save Afghanistan’s shrinking economy" class="ttip">
									<img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/UN-3-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
									
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/u-n-paves-way-for-more-aid-to-reach-afghan-people/" title="U.N. paves way for more aid to reach Afghan people" class="ttip">
									<img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/UN-2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
									
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/us-may-ease-sanctions-as-hunger-soars-in-afghanistan/" title="US may ease sanctions as hunger soars in Afghanistan" class="ttip">
									<img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/US-4-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
									
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/afghanistan-is-googles-most-searched-word-in-2021/" title="Afghanistan is Google’s most searched word in 2021" class="ttip">
									<img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/Afghanistan-3-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
									
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/pakistan-premier-criticized-for-derisive-comments-on-afghanistan/" title="Pakistan premier criticized for ‘derisive comments’ on Afghanistan" class="ttip">
									<img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/OIC-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.afghanistantimes.af/wp-content/uploads/2021/12/OIC-1-110x75.jpg 110w, https://www.afghanistantimes.af/wp-content/uploads/2021/12/OIC-1-300x205.jpg 300w, https://www.afghanistantimes.af/wp-content/uploads/2021/12/OIC-1-768x526.jpg 768w, https://www.afghanistantimes.af/wp-content/uploads/2021/12/OIC-1.jpg 916w" sizes="(max-width: 110px) 100vw, 110px" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
									
					</li>
													</ul>
				<div class="clear"></div>
								</div><!-- .cat-box-content /-->
		</section>

					<section class="cat-box wide-box tie-cat-6">
			<div class="cat-box-title">
				<h2><a href="https://www.afghanistantimes.af/category/showbiz/">Showbiz</a></h2>
				<div class="stripe-line"></div>
			</div>
			<div class="cat-box-content">
			
								<ul>
													<li class="first-news">
						<div class="inner-content">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/karzai-condemns-killing-of-comedian-by-taliban/" rel="bookmark">
									<img width="310" height="165" src="https://www.afghanistantimes.af/wp-content/uploads/2021/07/Nazar-Mohammad-Khasha-Kandahari-commedian-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
											
						<h2 class="post-box-title"><a href="https://www.afghanistantimes.af/karzai-condemns-killing-of-comedian-by-taliban/" rel="bookmark">Karzai condemns killing of comedian by Taliban</a></h2>
						
							<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>July 28, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Karzai condemns killing of comedian by Taliban</span></span></span>
</p>
					
							<div class="entry">
								<p>AT News KABUL: Former president Hamid Karzai strongly condemned the killing of a famous comedian, &hellip;</p>
								<a class="more-link" href="https://www.afghanistantimes.af/karzai-condemns-killing-of-comedian-by-taliban/">Read More &raquo;</a>
							</div>
						</div>
					</li><!-- .first-news -->
																		<li class="other-news">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/dilip-kumar-will-be-remembered-in-afghanistan-as-legend-and-unparalleled-star/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/07/20210708_101003-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.afghanistantimes.af/wp-content/uploads/2021/07/20210708_101003-110x75.jpg 110w, https://www.afghanistantimes.af/wp-content/uploads/2021/07/20210708_101003-480x330.jpg 480w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/dilip-kumar-will-be-remembered-in-afghanistan-as-legend-and-unparalleled-star/" rel="bookmark">Dilip Kumar will be remembered in Afghanistan as legend and unparalleled star</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>July 8, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Dilip Kumar will be remembered in Afghanistan as legend and unparalleled star</span></span></span>
</p>
					
					</li>
																		<li class="other-news">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/ghani-again-mistaken-rudaki-poem-in-tajikistan/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2020/03/President-Ghani-in-a-presser-on-March-1-in-Kabul-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/ghani-again-mistaken-rudaki-poem-in-tajikistan/" rel="bookmark">Ghani again mistaken Rudaki poem in Tajikistan</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>March 30, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Ghani again mistaken Rudaki poem in Tajikistan</span></span></span>
</p>
					
					</li>
																		<li class="other-news">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/afghan-prominent-singer-infected-by-covid-19-passes-away-in-germany/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/03/Akbar-Nikzad-died-of-Covid-in-Germany-Mar-21-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/afghan-prominent-singer-infected-by-covid-19-passes-away-in-germany/" rel="bookmark">Afghan prominent singer infected by Covid-19 passes away in Germany</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>March 29, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Afghan prominent singer infected by Covid-19 passes away in Germany</span></span></span>
</p>
					
					</li>
																		<li class="other-news">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/angelina-jolie-gives-shout-out-to-afghan-film-hava-maryam-ayesha/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2019/09/Angela-Juli-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/angelina-jolie-gives-shout-out-to-afghan-film-hava-maryam-ayesha/" rel="bookmark">Angelina Jolie gives shout-out to Afghan Film ‘Hava, Maryam, Ayesha’</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>September 6, 2019</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Angelina Jolie gives shout-out to Afghan Film ‘Hava, Maryam, Ayesha’</span></span></span>
</p>
					
					</li>
													</ul>
				<div class="clear"></div>

								</div><!-- .cat-box-content /-->
		</section><!-- Wide Box -->

			<div class="cat-box-content clear cat-box">
		<div class="cat-tabs-header">
			<ul>
						<li><a href="#catab3">World</a></li>
							<li><a href="#catab4">Editorial</a></li>
							<li><a href="#catab2">Nation</a></li>
							<li><a href="#catab5">Opinions</a></li>
							<li><a href="#catab6">Showbiz</a></li>
							<li><a href="#catab44">think tank</a></li>
						</ul>
		</div>
					<div id="catab3" class="cat-tabs-wrap cat-tabs-wrap1">

							<ul>
													<li class="first-news">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/moscow-to-host-next-troika-plus-on-afghanistan/" rel="bookmark">
									<img width="310" height="165" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/Moscow-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
											
						<h2 class="post-box-title"><a href="https://www.afghanistantimes.af/moscow-to-host-next-troika-plus-on-afghanistan/" rel="bookmark">Moscow to host next Troika Plus on Afghanistan</a></h2>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>December 30, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Moscow to host next Troika Plus on Afghanistan</span></span></span>
</p>
					
						<div class="entry">
							<p>AT News KABUL: Russia’s special representative to Afghanistan Zamir Kabulov announced that his country will &hellip;</p>
							<a class="more-link" href="https://www.afghanistantimes.af/moscow-to-host-next-troika-plus-on-afghanistan/">Read More &raquo;</a>
						</div>
					</li><!-- .first-news -->
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/u-s-appoints-two-women-to-top-posts-for-afghanistan/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/Blinken-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/u-s-appoints-two-women-to-top-posts-for-afghanistan/" rel="bookmark">U.S. appoints two women to top posts for Afghanistan</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>December 30, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on U.S. appoints two women to top posts for Afghanistan</span></span></span>
</p>
					
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/cancer-cases-on-rise-amid-crumbling-health-system/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/Hospital-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/cancer-cases-on-rise-amid-crumbling-health-system/" rel="bookmark">Cancer cases on rise amid crumbling health system</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>December 28, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Cancer cases on rise amid crumbling health system</span></span></span>
</p>
					
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/taliban-urge-u-s-to-stop-interfering-in-afghanistan/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/US-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/taliban-urge-u-s-to-stop-interfering-in-afghanistan/" rel="bookmark">Taliban urge U.S. to stop interfering in Afghanistan</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>December 27, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Taliban urge U.S. to stop interfering in Afghanistan</span></span></span>
</p>
					
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/putin-urges-u-s-to-unfreeze-afghan-assets-provide-aid/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/Putin-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/putin-urges-u-s-to-unfreeze-afghan-assets-provide-aid/" rel="bookmark">Putin urges U.S. to unfreeze Afghan assets, provide aid</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>December 24, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Putin urges U.S. to unfreeze Afghan assets, provide aid</span></span></span>
</p>
					
					</li>
													</ul>
				<div class="clear"></div>
						</div>
						<div id="catab4" class="cat-tabs-wrap cat-tabs-wrap2">

							<ul>
													<li class="first-news">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/former-afghan-president-hamid-karzai-slams-pakistani-propaganda-on-afghanistan/" rel="bookmark">
									<img width="310" height="165" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/Wion-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
											
						<h2 class="post-box-title"><a href="https://www.afghanistantimes.af/former-afghan-president-hamid-karzai-slams-pakistani-propaganda-on-afghanistan/" rel="bookmark">Former Afghan president Hamid Karzai slams Pakistani &#8216;propaganda&#8217; on Afghanistan</a></h2>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>December 20, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Former Afghan president Hamid Karzai slams Pakistani &#8216;propaganda&#8217; on Afghanistan</span></span></span>
</p>
					
						<div class="entry">
							<p>AT News KABUL: Former Afghanistan president Hamid Karzai on Sunday lashed out at Pakistan and &hellip;</p>
							<a class="more-link" href="https://www.afghanistantimes.af/former-afghan-president-hamid-karzai-slams-pakistani-propaganda-on-afghanistan/">Read More &raquo;</a>
						</div>
					</li><!-- .first-news -->
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/karzai-condemns-imran-khans-divisive-remarks/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/Karzai-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/karzai-condemns-imran-khans-divisive-remarks/" rel="bookmark">Karzai condemns Imran Khan’s ‘divisive’ remarks</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>December 19, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Karzai condemns Imran Khan’s ‘divisive’ remarks</span></span></span>
</p>
					
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/pakistan-premier-criticized-for-derisive-comments-on-afghanistan/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/OIC-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.afghanistantimes.af/wp-content/uploads/2021/12/OIC-1-110x75.jpg 110w, https://www.afghanistantimes.af/wp-content/uploads/2021/12/OIC-1-300x205.jpg 300w, https://www.afghanistantimes.af/wp-content/uploads/2021/12/OIC-1-768x526.jpg 768w, https://www.afghanistantimes.af/wp-content/uploads/2021/12/OIC-1.jpg 916w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/pakistan-premier-criticized-for-derisive-comments-on-afghanistan/" rel="bookmark">Pakistan premier criticized for ‘derisive comments’ on Afghanistan</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>December 19, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Pakistan premier criticized for ‘derisive comments’ on Afghanistan</span></span></span>
</p>
					
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/islamic-world-unites-to-aid-afghanistan/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/Imran-Khan-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/islamic-world-unites-to-aid-afghanistan/" rel="bookmark">Islamic world unites to aid Afghanistan</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>December 19, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Islamic world unites to aid Afghanistan</span></span></span>
</p>
					
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/taliban-were-invited-into-kabul-to-stop-chaos/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/Karzay-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/taliban-were-invited-into-kabul-to-stop-chaos/" rel="bookmark">‘Taliban were invited into Kabul to stop chaos’</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>December 16, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on ‘Taliban were invited into Kabul to stop chaos’</span></span></span>
</p>
					
					</li>
													</ul>
				<div class="clear"></div>
						</div>
						<div id="catab2" class="cat-tabs-wrap cat-tabs-wrap3">

							<ul>
													<li class="first-news">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/intl-reaction-sparked-on-house-to-house-searches/" rel="bookmark">
									<img width="310" height="165" src="https://www.afghanistantimes.af/wp-content/uploads/2022/02/House-to-House-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
											
						<h2 class="post-box-title"><a href="https://www.afghanistantimes.af/intl-reaction-sparked-on-house-to-house-searches/" rel="bookmark">Intl Reaction Sparked on House-to-House Searches</a></h2>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>February 28, 2022</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.afghanistantimes.af/intl-reaction-sparked-on-house-to-house-searches/#respond">0</a></span>
</p>
					
						<div class="entry">
							<p>AT News KABUL: The house-to-house searches launched by the Islamic Emirate in capital Kabul and &hellip;</p>
							<a class="more-link" href="https://www.afghanistantimes.af/intl-reaction-sparked-on-house-to-house-searches/">Read More &raquo;</a>
						</div>
					</li><!-- .first-news -->
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/afghanistan-crushes-bangladesh-by-7-wickets-in-3rd-odi-match-of-series/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2022/02/TTTPPP-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/afghanistan-crushes-bangladesh-by-7-wickets-in-3rd-odi-match-of-series/" rel="bookmark">Afghanistan Crushes Bangladesh by 7 Wickets in 3rd ODI Match of Series</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>February 28, 2022</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.afghanistantimes.af/afghanistan-crushes-bangladesh-by-7-wickets-in-3rd-odi-match-of-series/#respond">0</a></span>
</p>
					
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/zabuli-child-trapped-for-days-in-well-died/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2022/02/Haidar-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.afghanistantimes.af/wp-content/uploads/2022/02/Haidar-110x75.jpg 110w, https://www.afghanistantimes.af/wp-content/uploads/2022/02/Haidar-300x205.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/zabuli-child-trapped-for-days-in-well-died/" rel="bookmark">Zabuli Child Trapped for Days in Well Died</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>February 18, 2022</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Zabuli Child Trapped for Days in Well Died</span></span></span>
</p>
					
					</li>
																		<li >
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/detained-former-military-officer-released/" rel="bookmark">Detained Former Military Officer Released</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>February 18, 2022</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Detained Former Military Officer Released</span></span></span>
</p>
					
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/karzai-meets-chinese-ambassador-in-kabul/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2022/02/Karzai-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/karzai-meets-chinese-ambassador-in-kabul/" rel="bookmark">Karzai Meets Chinese Ambassador in Kabul</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>February 16, 2022</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Karzai Meets Chinese Ambassador in Kabul</span></span></span>
</p>
					
					</li>
													</ul>
				<div class="clear"></div>
						</div>
						<div id="catab5" class="cat-tabs-wrap cat-tabs-wrap4">

							<ul>
													<li class="first-news">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/karzai-condemns-imran-khans-divisive-remarks/" rel="bookmark">
									<img width="310" height="165" src="https://www.afghanistantimes.af/wp-content/uploads/2021/12/Karzai-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
											
						<h2 class="post-box-title"><a href="https://www.afghanistantimes.af/karzai-condemns-imran-khans-divisive-remarks/" rel="bookmark">Karzai condemns Imran Khan’s ‘divisive’ remarks</a></h2>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>December 19, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Karzai condemns Imran Khan’s ‘divisive’ remarks</span></span></span>
</p>
					
						<div class="entry">
							<p>AT News KABUL: Former Afghanistan president Hamid Karzai on Sunday lashed out at Pakistani Prime &hellip;</p>
							<a class="more-link" href="https://www.afghanistantimes.af/karzai-condemns-imran-khans-divisive-remarks/">Read More &raquo;</a>
						</div>
					</li><!-- .first-news -->
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/afrasiab-khattak-world-turns-back-to-afghanistan/" rel="bookmark"><img width="110" height="72" src="https://www.afghanistantimes.af/wp-content/uploads/2016/03/Afrasiab-Khattak.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.afghanistantimes.af/wp-content/uploads/2016/03/Afrasiab-Khattak.jpg 723w, https://www.afghanistantimes.af/wp-content/uploads/2016/03/Afrasiab-Khattak-300x196.jpg 300w, https://www.afghanistantimes.af/wp-content/uploads/2016/03/Afrasiab-Khattak-660x431.jpg 660w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/afrasiab-khattak-world-turns-back-to-afghanistan/" rel="bookmark">Afrasiab Khattak: World turns back to Afghanistan</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>August 14, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Afrasiab Khattak: World turns back to Afghanistan</span></span></span>
</p>
					
					</li>
																		<li >
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/rep-michael-waltz-we-can-still-save-afghanistan-but-we-need-bold-leadership-now/" rel="bookmark">Rep. Michael Waltz: We can still save Afghanistan but we need bold leadership – now</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>August 13, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Rep. Michael Waltz: We can still save Afghanistan but we need bold leadership – now</span></span></span>
</p>
					
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/retired-british-general-afghanistan-on-cusp-of-becoming-terrorists-hotbed-in-wake-of-wests-failed-war/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/07/Tajik-Taliban-in-Badakhshan-Jul-21-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/retired-british-general-afghanistan-on-cusp-of-becoming-terrorists-hotbed-in-wake-of-wests-failed-war/" rel="bookmark">Retired British general: Afghanistan on cusp of becoming terrorists’ hotbed in wake of West’s failed war</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>July 31, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Retired British general: Afghanistan on cusp of becoming terrorists’ hotbed in wake of West’s failed war</span></span></span>
</p>
					
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/is-peace-possible-in-afghanistan-without-a-clear-vision/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2020/10/peace-talkssssssssssssssssssssss-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/is-peace-possible-in-afghanistan-without-a-clear-vision/" rel="bookmark">Is Peace possible in Afghanistan without a clear vision?</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>July 24, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Is Peace possible in Afghanistan without a clear vision?</span></span></span>
</p>
					
					</li>
													</ul>
				<div class="clear"></div>
						</div>
						<div id="catab6" class="cat-tabs-wrap cat-tabs-wrap5">

							<ul>
													<li class="first-news">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/karzai-condemns-killing-of-comedian-by-taliban/" rel="bookmark">
									<img width="310" height="165" src="https://www.afghanistantimes.af/wp-content/uploads/2021/07/Nazar-Mohammad-Khasha-Kandahari-commedian-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
											
						<h2 class="post-box-title"><a href="https://www.afghanistantimes.af/karzai-condemns-killing-of-comedian-by-taliban/" rel="bookmark">Karzai condemns killing of comedian by Taliban</a></h2>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>July 28, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Karzai condemns killing of comedian by Taliban</span></span></span>
</p>
					
						<div class="entry">
							<p>AT News KABUL: Former president Hamid Karzai strongly condemned the killing of a famous comedian, &hellip;</p>
							<a class="more-link" href="https://www.afghanistantimes.af/karzai-condemns-killing-of-comedian-by-taliban/">Read More &raquo;</a>
						</div>
					</li><!-- .first-news -->
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/dilip-kumar-will-be-remembered-in-afghanistan-as-legend-and-unparalleled-star/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/07/20210708_101003-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.afghanistantimes.af/wp-content/uploads/2021/07/20210708_101003-110x75.jpg 110w, https://www.afghanistantimes.af/wp-content/uploads/2021/07/20210708_101003-480x330.jpg 480w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/dilip-kumar-will-be-remembered-in-afghanistan-as-legend-and-unparalleled-star/" rel="bookmark">Dilip Kumar will be remembered in Afghanistan as legend and unparalleled star</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>July 8, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Dilip Kumar will be remembered in Afghanistan as legend and unparalleled star</span></span></span>
</p>
					
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/ghani-again-mistaken-rudaki-poem-in-tajikistan/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2020/03/President-Ghani-in-a-presser-on-March-1-in-Kabul-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/ghani-again-mistaken-rudaki-poem-in-tajikistan/" rel="bookmark">Ghani again mistaken Rudaki poem in Tajikistan</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>March 30, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Ghani again mistaken Rudaki poem in Tajikistan</span></span></span>
</p>
					
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/afghan-prominent-singer-infected-by-covid-19-passes-away-in-germany/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2021/03/Akbar-Nikzad-died-of-Covid-in-Germany-Mar-21-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/afghan-prominent-singer-infected-by-covid-19-passes-away-in-germany/" rel="bookmark">Afghan prominent singer infected by Covid-19 passes away in Germany</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>March 29, 2021</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Afghan prominent singer infected by Covid-19 passes away in Germany</span></span></span>
</p>
					
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/angelina-jolie-gives-shout-out-to-afghan-film-hava-maryam-ayesha/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2019/09/Angela-Juli-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/angelina-jolie-gives-shout-out-to-afghan-film-hava-maryam-ayesha/" rel="bookmark">Angelina Jolie gives shout-out to Afghan Film ‘Hava, Maryam, Ayesha’</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>September 6, 2019</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Angelina Jolie gives shout-out to Afghan Film ‘Hava, Maryam, Ayesha’</span></span></span>
</p>
					
					</li>
													</ul>
				<div class="clear"></div>
						</div>
						<div id="catab44" class="cat-tabs-wrap cat-tabs-wrap6">

							<ul>
													<li class="first-news">
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/rana-think-tank-flawed-election-outcome-is-as-dangerous-as-a-parallel-state/" rel="bookmark">
									<img width="310" height="165" src="https://www.afghanistantimes.af/wp-content/uploads/2020/02/Think-Tank-Feb-18-ready-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />									<span class="fa overlay-icon"></span>
								</a>
							</div><!-- post-thumbnail /-->
											
						<h2 class="post-box-title"><a href="https://www.afghanistantimes.af/rana-think-tank-flawed-election-outcome-is-as-dangerous-as-a-parallel-state/" rel="bookmark">Rana Think Tank; Flawed election outcome is as dangerous as ‘a parallel state’</a></h2>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>February 18, 2020</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Rana Think Tank; Flawed election outcome is as dangerous as ‘a parallel state’</span></span></span>
</p>
					
						<div class="entry">
							<p>AT News KABUL: There exists an overriding conviction among statesmen and political pundits that an &hellip;</p>
							<a class="more-link" href="https://www.afghanistantimes.af/rana-think-tank-flawed-election-outcome-is-as-dangerous-as-a-parallel-state/">Read More &raquo;</a>
						</div>
					</li><!-- .first-news -->
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/afghans-must-seize-peace-opportunity-rana-think-thank/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2020/01/Think-Tank-Jan-20-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/afghans-must-seize-peace-opportunity-rana-think-thank/" rel="bookmark">Afghans must seize peace opportunity: Rana Think Thank</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>January 22, 2020</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Afghans must seize peace opportunity: Rana Think Thank</span></span></span>
</p>
					
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/kabul-based-think-tank-afghanistan-election-in-the-grip-of-turmoil/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2019/12/Think-Tank-Dec-19-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/kabul-based-think-tank-afghanistan-election-in-the-grip-of-turmoil/" rel="bookmark">Kabul-Based Think Tank; Afghanistan election in the grip of turmoil</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>December 25, 2019</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Kabul-Based Think Tank; Afghanistan election in the grip of turmoil</span></span></span>
</p>
					
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/iecs-independency-vital-to-prevent-electoral-crisis-rana-think-tank/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2019/11/Rana-Think-Tank-Nov-19-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/iecs-independency-vital-to-prevent-electoral-crisis-rana-think-tank/" rel="bookmark">IEC’s independency vital to prevent electoral crisis: Rana Think Tank</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>November 19, 2019</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on IEC’s independency vital to prevent electoral crisis: Rana Think Tank</span></span></span>
</p>
					
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="https://www.afghanistantimes.af/low-turnout-could-politically-weaken-next-govt-rana-think-tank/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2019/10/Think-Tank-Oct-2019-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="https://www.afghanistantimes.af/low-turnout-could-politically-weaken-next-govt-rana-think-tank/" rel="bookmark">Low turnout could politically weaken next govt.: Rana Think Tank</a></h3>
						<p class="post-meta">
	
<span class="tie-date"><i class="fa fa-clock-o"></i>October 23, 2019</span>	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Low turnout could politically weaken next govt.: Rana Think Tank</span></span></span>
</p>
					
					</li>
													</ul>
				<div class="clear"></div>
						</div>
				</div><!-- #cats-tabs-box /-->
	</div><!-- .content /-->



<aside id="sidebar">
	<div class="theiaStickySidebar">
	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>

						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://www.afghanistantimes.af/intl-reaction-sparked-on-house-to-house-searches/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2022/02/House-to-House-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.afghanistantimes.af/wp-content/uploads/2022/02/House-to-House-110x75.jpg 110w, https://www.afghanistantimes.af/wp-content/uploads/2022/02/House-to-House-300x201.jpg 300w, https://www.afghanistantimes.af/wp-content/uploads/2022/02/House-to-House.jpg 440w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.afghanistantimes.af/intl-reaction-sparked-on-house-to-house-searches/">Intl Reaction Sparked on House-to-House Searches</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>February 28, 2022</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.afghanistantimes.af/afghanistan-crushes-bangladesh-by-7-wickets-in-3rd-odi-match-of-series/" rel="bookmark"><img width="110" height="75" src="https://www.afghanistantimes.af/wp-content/uploads/2022/02/TTTPPP-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.afghanistantimes.af/afghanistan-crushes-bangladesh-by-7-wickets-in-3rd-odi-match-of-series/">Afghanistan Crushes Bangladesh by 7 Wickets in 3rd ODI Match of Series</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>February 28, 2022</span>		</li>
				<li >
						<h3><a href="https://www.afghanistantimes.af/former-afghan-female-mayor-returned-to-afghanistan/">Former Afghan Female Mayor Returned to Afghanistan</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>February 27, 2022</span>		</li>
				<li >
						<h3><a href="https://www.afghanistantimes.af/shortage-of-instructors-remain-main-problem-at-kabul-universities-students/">Shortage of Instructors Remain Main Problem at Public Universities: Students</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>February 27, 2022</span>		</li>
				<li >
						<h3><a href="https://www.afghanistantimes.af/mtn-launches-online-brand-refresh/">MTN Launches Online Brand Refresh Strategy to Build Leading Digital Platforms</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>February 27, 2022</span>		</li>
						</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<h3><a href="https://www.afghanistantimes.af/nearly-1000-afghan-refugees-detained-in-pakistan/">Nearly 1,000 Afghan refugees detained in Pakistan</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>January 24, 2015</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.afghanistantimes.af/nearly-1000-afghan-refugees-detained-in-pakistan/#comments">13</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.afghanistantimes.af/khyber-pakhtunkhwa-belongs-to-afghans-achakzai/" title="Khyber Pakhtunkhwa belongs to Afghans: Achakzai" rel="bookmark"><img width="110" height="73" src="https://www.afghanistantimes.af/wp-content/uploads/2015/02/Achakzai.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.afghanistantimes.af/wp-content/uploads/2015/02/Achakzai.jpg 960w, https://www.afghanistantimes.af/wp-content/uploads/2015/02/Achakzai-300x199.jpg 300w, https://www.afghanistantimes.af/wp-content/uploads/2015/02/Achakzai-660x439.jpg 660w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.afghanistantimes.af/khyber-pakhtunkhwa-belongs-to-afghans-achakzai/">Khyber Pakhtunkhwa belongs to Afghans: Achakzai</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 28, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.afghanistantimes.af/khyber-pakhtunkhwa-belongs-to-afghans-achakzai/#comments">6</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.afghanistantimes.af/pakistan-nurturing-isis-in-afghanistan-to-gain-access-to-central-asia-faizi/" title="Pakistan nurturing ISIS in Afghanistan to gain access to Central Asia: Faizi" rel="bookmark"><img width="110" height="73" src="https://www.afghanistantimes.af/wp-content/uploads/2015/01/EmalFaizi_1497.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.afghanistantimes.af/pakistan-nurturing-isis-in-afghanistan-to-gain-access-to-central-asia-faizi/">Pakistan nurturing ISIS in Afghanistan to gain access to Central Asia: Faizi</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>January 21, 2015</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.afghanistantimes.af/pakistan-nurturing-isis-in-afghanistan-to-gain-access-to-central-asia-faizi/#comments">5</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.afghanistantimes.af/ghani-in-munich-and-war-on-terror/" title="Ghani in Munich and war on terror" rel="bookmark"><img width="110" height="69" src="https://www.afghanistantimes.af/wp-content/uploads/2015/02/President-Ghani.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.afghanistantimes.af/wp-content/uploads/2015/02/President-Ghani.jpg 804w, https://www.afghanistantimes.af/wp-content/uploads/2015/02/President-Ghani-300x188.jpg 300w, https://www.afghanistantimes.af/wp-content/uploads/2015/02/President-Ghani-660x414.jpg 660w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.afghanistantimes.af/ghani-in-munich-and-war-on-terror/">Ghani in Munich and war on terror</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>February 9, 2015</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.afghanistantimes.af/ghani-in-munich-and-war-on-terror/#comments">5</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.afghanistantimes.af/shah-rukh-khan-gifts-bike-to-afghan-american/" title="Shah Rukh Khan gifts bike to Afghan American" rel="bookmark"><img width="110" height="69" src="https://www.afghanistantimes.af/wp-content/uploads/2014/11/8824025_1411384031.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.afghanistantimes.af/wp-content/uploads/2014/11/8824025_1411384031.jpg 1024w, https://www.afghanistantimes.af/wp-content/uploads/2014/11/8824025_1411384031-300x187.jpg 300w, https://www.afghanistantimes.af/wp-content/uploads/2014/11/8824025_1411384031-660x412.jpg 660w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.afghanistantimes.af/shah-rukh-khan-gifts-bike-to-afghan-american/">Shah Rukh Khan gifts bike to Afghan American</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>November 13, 2014</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.afghanistantimes.af/shah-rukh-khan-gifts-bike-to-afghan-american/#comments">5</a></span>
							</li>
					</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
									</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://www.afghanistantimes.af/tag/article/" class="tag-cloud-link tag-link-134 tag-link-position-1" style="font-size: 8pt;">Article</a>
<a href="https://www.afghanistantimes.af/tag/post/" class="tag-cloud-link tag-link-144 tag-link-position-2" style="font-size: 8pt;">Post</a>
<a href="https://www.afghanistantimes.af/tag/video/" class="tag-cloud-link tag-link-149 tag-link-position-3" style="font-size: 8pt;">Video</a>
<a href="https://www.afghanistantimes.af/tag/author/" class="tag-cloud-link tag-link-135 tag-link-position-4" style="font-size: 8pt;">Author</a>
<a href="https://www.afghanistantimes.af/tag/html/" class="tag-cloud-link tag-link-139 tag-link-position-5" style="font-size: 8pt;">HTML</a>
<a href="https://www.afghanistantimes.af/tag/php/" class="tag-cloud-link tag-link-143 tag-link-position-6" style="font-size: 8pt;">PHP</a>
<a href="https://www.afghanistantimes.af/tag/tag/" class="tag-cloud-link tag-link-147 tag-link-position-7" style="font-size: 8pt;">Tag</a>
<a href="https://www.afghanistantimes.af/tag/tags/" class="tag-cloud-link tag-link-148 tag-link-position-8" style="font-size: 8pt;">Tags</a>
<a href="https://www.afghanistantimes.af/tag/wordpress/" class="tag-cloud-link tag-link-150 tag-link-position-9" style="font-size: 8pt;">WordPress</a>
<a href="https://www.afghanistantimes.af/tag/world/" class="tag-cloud-link tag-link-151 tag-link-position-10" style="font-size: 8pt;">World</a>
<a href="https://www.afghanistantimes.af/tag/afghanistan/" class="tag-cloud-link tag-link-47 tag-link-position-11" style="font-size: 8pt;">Afghanistan</a>
<a href="https://www.afghanistantimes.af/tag/review/" class="tag-cloud-link tag-link-145 tag-link-position-12" style="font-size: 8pt;">review</a>
<a href="https://www.afghanistantimes.af/tag/kabul/" class="tag-cloud-link tag-link-53 tag-link-position-13" style="font-size: 8pt;">Kabul</a>
<a href="https://www.afghanistantimes.af/tag/mobile/" class="tag-cloud-link tag-link-141 tag-link-position-14" style="font-size: 8pt;">mobile</a>
<a href="https://www.afghanistantimes.af/tag/taliban/" class="tag-cloud-link tag-link-48 tag-link-position-15" style="font-size: 8pt;">Taliban</a>
<a href="https://www.afghanistantimes.af/tag/terrorism/" class="tag-cloud-link tag-link-52 tag-link-position-16" style="font-size: 8pt;">terrorism</a>
<a href="https://www.afghanistantimes.af/tag/apple/" class="tag-cloud-link tag-link-18 tag-link-position-17" style="font-size: 8pt;">apple</a>
<a href="https://www.afghanistantimes.af/tag/kunduz/" class="tag-cloud-link tag-link-46 tag-link-position-18" style="font-size: 8pt;">Kunduz</a>
<a href="https://www.afghanistantimes.af/tag/al-qaeda/" class="tag-cloud-link tag-link-50 tag-link-position-19" style="font-size: 8pt;">al-Qaeda</a>
<a href="https://www.afghanistantimes.af/tag/american-university-of-afghanistan/" class="tag-cloud-link tag-link-51 tag-link-position-20" style="font-size: 8pt;">American University of Afghanistan</a>
<a href="https://www.afghanistantimes.af/tag/daesh/" class="tag-cloud-link tag-link-54 tag-link-position-21" style="font-size: 8pt;">Daesh</a>
<a href="https://www.afghanistantimes.af/tag/afghan-security-forces/" class="tag-cloud-link tag-link-60 tag-link-position-22" style="font-size: 8pt;">Afghan security forces</a>
<a href="https://www.afghanistantimes.af/tag/kabul-blast/" class="tag-cloud-link tag-link-61 tag-link-position-23" style="font-size: 8pt;">Kabul blast</a>
<a href="https://www.afghanistantimes.af/tag/pakistan/" class="tag-cloud-link tag-link-67 tag-link-position-24" style="font-size: 8pt;">Pakistan</a>
<a href="https://www.afghanistantimes.af/tag/iphone/" class="tag-cloud-link tag-link-21 tag-link-position-25" style="font-size: 8pt;">iPhone</a>			</div>
			
		</div>
	</div><!-- .widget /-->
			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="https://www.afghanistantimes.af/feed/" ><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Afghantimes" ><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/AfghanistanTime" ><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/mo3aser/" ><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="Dribbble" href="http://dribbble.com/mo3aser" ><i class="fa fa-dribbble"></i></a><a class="ttip-none" title="Foursquare" href="https://foursquare.com/mo3aser" ><i class="fa fa-foursquare"></i></a>
			</div>

			</div>
			</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.afghanistantimes.af/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Afghantimes" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/AfghanistanTime" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/mo3aser/" target="_blank"><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="Dribbble" href="http://dribbble.com/mo3aser" target="_blank"><i class="fa fa-dribbble"></i></a><a class="ttip-none" title="Foursquare" href="https://foursquare.com/mo3aser" target="_blank"><i class="fa fa-foursquare"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2022, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.afghanistantimes.af/wp-content/themes/aftimes/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.afghanistantimes.af/wp-content/themes/aftimes/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.afghanistantimes.af/wp-content/themes/aftimes/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' src='https://www.afghanistantimes.af/wp-content/themes/aftimes/js/jquery.cycle.all.js' id='tie-cycle-js'></script>
</body>
</html>
<!-- Dynamic page generated in 0.544 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-03-01 10:58:17 -->

<!-- Compression = gzip -->
<!-- super cache -->